Troubleshooting Outlook 2007 Add-In

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Troubleshooting Outlook 2007 Add-In


Overview

The Call Ctrl Outlook 2007 Add-In requires specific permissions to start within Outlook. Performing these steps can verify that the Add-In was correctly installed and permissions set properly.

Cause

When the Call Ctrl Outlook 2007 Add-In is disabled these are the steps required to enable the Add-In.

Resolution

Follow these steps to set all required permissions and to ensure the Add-In is correctly set.

  1. In Outlook 2007 use the main menu and select Tools > Trust Center.
  2. Select Add-Ins from the left menu.
  3. Call Ctrl Outlook 2007 Add-In should be listed under Active Application Add-Ins.
  4. Ensure Call Ctrl Outlook 2007 Add-Ins is not listed under Inactive Application Add-Ins
     

If listed under Inactive Application Add-Ins

  1. Select the Manage drop down list select COM Add-Ins and click the Go button.
  2. Ensure Call Ctrl Outlook 2007 Add-In is listed as an available Add-Ins and that the value is checked. 
     

If listed under Disabled Application Add-Ins

  1. Select the Manage drop down list select Disabled Items and click the Go button.
  2. Ensure Call Ctrl Outlook 2007 Add-In is listed as an available Add-Ins and that the value is checked.
  3. Highlight Call Ctrl Outlook 2007 Add-In and click the Enable button.

If Call Ctrl Outlook 2007 Add-In is not listed then the following issues may be causing the problems.

  1. When Outlook is started the user recieves "Publisher cannot be verified"  and selecting Install is required. 
     
  2. Call Ctrl Outlook 2007 Add-In needs to be re-installed.


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Details
Last Modified:Wednesday, July 14, 2010
Last Modified By: Administrator
Type: FIX
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