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Volume Decreases after activating Speaker or Headset
Volume Decreases after activating Speaker or Headset
Volume Decreases after activating Speaker or Headset
Overview
When Call Ctrl is running on a users desktop and they activate the speaker by hitting the speaker button on the phone, the volume will be decreased by one unit. Call Ctrl will also reflect this change.
Cause
This is a known issue and is believed to stem from the phone's CTI reporting the wrong value when the phone reports the speaker or headset as activated. When Call Ctrl recieves this wrong value the interface is updated. Any changes in the Call Ctrl interface are reported back to the phone.
Resolution
After Call Ctrl is started, manually set the Volume to a desired level. Doing this prevents changes to the volume and will not be decreaed with each update from the phone.
Do not use the speaker phone button, instead dial the phone number and hit the Dial button. When making a call from Call Ctrl this issue is not experienced as the speaker button is never pressed.
We are working on a resolution to this issue.
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Tags:
Bug
,
Handset
,
Headset
,
Speaker Phone
,
Volume
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Details
Last Modified:
Wednesday, July 14, 2010
Last Modified By:
Administrator
Type:
BUG
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